aboutsummaryrefslogtreecommitdiffstats
path: root/hosts/common/optional/sound.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/common/optional/sound.nix')
-rw-r--r--hosts/common/optional/sound.nix90
1 files changed, 45 insertions, 45 deletions
diff --git a/hosts/common/optional/sound.nix b/hosts/common/optional/sound.nix
index fcd55d9..bc77050 100644
--- a/hosts/common/optional/sound.nix
+++ b/hosts/common/optional/sound.nix
@@ -1,51 +1,51 @@
{ pkgs, ... }:
{
environment = {
- systemPackages = with pkgs; [
- artyFX
- audacity
- bespokesynth
- boops
- cardinal
- carla
- chow-tape-model
- cmus
- distrho-ports
- fluidsynth
- #master.fmsynth
- #gearmulator
- geonkick
- guitarix
- gxplugins-lv2
- lilypond-unstable-with-fonts
- lsp-plugins
- metersLv2
- odin2
- master.oxefmsynth
- polyphone
- qsynth
- reaper
- rosegarden
- samplv1
- sfizz
- sorcer
- surge-XT
- synthv1
- talentedhack
- #master.tunefish
- v4l-utils
- vapoursynth
- vital
- vmpk
- vocproc
- wavpack
- winetricks
- wineWowPackages.stagingFull
- master.yabridge
- master.yabridgectl
- yoshimi
- zam-plugins
- zynaddsubfx
+ systemPackages = [
+ pkgs.artyFX
+ pkgs.audacity
+ pkgs.bespokesynth
+ pkgs.boops
+ pkgs.cardinal
+ pkgs.carla
+ pkgs.chow-tape-model
+ pkgs.cmus
+ pkgs.distrho-ports
+ pkgs.fluidsynth
+ #pkgs.master.fmsynth
+ #pkgs.gearmulator
+ pkgs.geonkick
+ pkgs.guitarix
+ pkgs.gxplugins-lv2
+ pkgs.lilypond-unstable-with-fonts
+ pkgs.lsp-plugins
+ pkgs.metersLv2
+ pkgs.odin2
+ pkgs.master.oxefmsynth
+ pkgs.polyphone
+ pkgs.qsynth
+ pkgs.reaper
+ pkgs.rosegarden
+ pkgs.samplv1
+ pkgs.sfizz
+ pkgs.sorcer
+ pkgs.surge-XT
+ pkgs.synthv1
+ pkgs.talentedhack
+ #pkgs.master.tunefish
+ pkgs.v4l-utils
+ pkgs.vapoursynth
+ pkgs.vital
+ pkgs.vmpk
+ pkgs.vocproc
+ pkgs.wavpack
+ pkgs.winetricks
+ pkgs.master.wineWowPackages.stagingFull
+ pkgs.master.yabridge
+ pkgs.master.yabridgectl
+ pkgs.yoshimi
+ pkgs.zam-plugins
+ pkgs.zynaddsubfx
];
};
}