aboutsummaryrefslogtreecommitdiffstats
path: root/hosts/common/optional/misc.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/common/optional/misc.nix')
-rw-r--r--hosts/common/optional/misc.nix52
1 files changed, 26 insertions, 26 deletions
diff --git a/hosts/common/optional/misc.nix b/hosts/common/optional/misc.nix
index 492d13f..cb44055 100644
--- a/hosts/common/optional/misc.nix
+++ b/hosts/common/optional/misc.nix
@@ -1,31 +1,31 @@
{ pkgs, ... }:
{
- environment.systemPackages = with pkgs; [
- ansible
- aspell
- aspellDicts.en
- aspellDicts.en-computers
- aspellDicts.en-science
- dict
- encfs
- enscript
- expect
- fio
- fortune
- ghostscript
- imagemagick
- inxi
- iotop
- ipcalc
- iperf
- mutt
- poppler_utils
- powertop
- qrencode
- radeontop
- speedtest-cli
- sshfs
- (weechat.override {
+ environment.systemPackages = [
+ pkgs.ansible
+ pkgs.aspell
+ pkgs.aspellDicts.en
+ pkgs.aspellDicts.en-computers
+ pkgs.aspellDicts.en-science
+ pkgs.dict
+ pkgs.encfs
+ pkgs.enscript
+ pkgs.expect
+ pkgs.fio
+ pkgs.fortune
+ pkgs.ghostscript
+ pkgs.imagemagick
+ pkgs.inxi
+ pkgs.iotop
+ pkgs.ipcalc
+ pkgs.iperf
+ pkgs.mutt
+ pkgs.poppler_utils
+ pkgs.powertop
+ pkgs.qrencode
+ pkgs.radeontop
+ pkgs.speedtest-cli
+ pkgs.sshfs
+ (pkgs.weechat.override {
configure = { availablePlugins, ...}: {
plugins = with availablePlugins; [
(perl.withPackages(p: [ p.PodParser ]))