aboutsummaryrefslogtreecommitdiffstats
path: root/hosts/common/core/shells.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/common/core/shells.nix')
-rw-r--r--hosts/common/core/shells.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/hosts/common/core/shells.nix b/hosts/common/core/shells.nix
new file mode 100644
index 0000000..0469b8c
--- /dev/null
+++ b/hosts/common/core/shells.nix
@@ -0,0 +1,8 @@
+{ pkgs, ... }:
+{
+ environment.systemPackages = builtins.attrValues {
+ inherit (pkgs)
+ bash
+ zsh;
+ };
+}