aboutsummaryrefslogtreecommitdiffstats
path: root/home/root/common/core/bash.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home/root/common/core/bash.nix')
-rw-r--r--home/root/common/core/bash.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/home/root/common/core/bash.nix b/home/root/common/core/bash.nix
new file mode 100644
index 0000000..77f0cf4
--- /dev/null
+++ b/home/root/common/core/bash.nix
@@ -0,0 +1,10 @@
+{
+ programs.bash = {
+ enable = true;
+ enableCompletion = true;
+ shellAliases = {
+ ll = "ls -alF --color=auto";
+ la = "ls -aF --color=auto";
+ };
+ };
+}