aboutsummaryrefslogtreecommitdiffstats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix18
1 files changed, 9 insertions, 9 deletions
diff --git a/flake.nix b/flake.nix
index 0b519aa..9dafc12 100644
--- a/flake.nix
+++ b/flake.nix
@@ -8,9 +8,9 @@
inputs.nixpkgs.follows = "nixpkgs";
};
- ghostty = {
- url = "github:ghostty-org/ghostty";
- };
+ #ghostty = {
+ # url = "github:ghostty-org/ghostty";
+ #};
home-manager-stable = {
url = "github:nix-community/home-manager/release-24.05";
@@ -43,7 +43,7 @@
};
- outputs = { disko, ghostty, home-manager-stable, home-manager, nixos-hardware, nixpkgs-master, nixpkgs-stable, nixpkgs, nvidia-patch, self, sops-nix, ... } @ inputs: let
+ outputs = { disko, home-manager-stable, home-manager, nixos-hardware, nixpkgs-master, nixpkgs-stable, nixpkgs, nvidia-patch, self, sops-nix, ... } @ inputs: let
inherit (self) outputs;
systems = [
#"aarch64-linux"
@@ -60,11 +60,11 @@
arrakis = nixpkgs.lib.nixosSystem {
specialArgs = { inherit inputs outputs; };
modules = [
- {
- environment.systemPackages = [
- ghostty.packages.x86_64-linux.default
- ];
- }
+ #{
+ # environment.systemPackages = [
+ # ghostty.packages.x86_64-linux.default
+ # ];
+ #}
#({ config, pkgs, ... }:
# let
# overlay-dict-pr367392 = final: prev: {