aboutsummaryrefslogtreecommitdiffstats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix12
1 files changed, 12 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index c6e12dd..66b2b5c 100644
--- a/flake.nix
+++ b/flake.nix
@@ -60,6 +60,18 @@
];
};
+ kaitain = nixpkgs-unstable.lib.nixosSystem {
+ pkgs = pkgs-unstable;
+ system = "x86_64-linux";
+ modules = [
+ ./hosts/kaitain
+ home-manager-unstable.nixosModules.home-manager {
+ home-manager.users.root = import ./home/root/kaitain.nix;
+ home-manager.users.nipsy = import ./home/nipsy/kaitain.nix;
+ }
+ ];
+ };
+
richese = nixpkgs-unstable.lib.nixosSystem {
pkgs = pkgs-unstable;
system = "x86_64-linux";