aboutsummaryrefslogtreecommitdiffstats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix4
1 files changed, 4 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index 9adf110..97f8527 100644
--- a/flake.nix
+++ b/flake.nix
@@ -32,6 +32,9 @@
};
outputs = inputs@{ home-manager-stable, home-manager-unstable, nixos-hardware, nixpkgs-stable, nixpkgs-unstable, nvidia-patch, sops-nix, ... }: rec {
+
+ nixpkgs.overlays = [ inputs.nvidia-patch.overlays.default ];
+
nixosConfigurations = {
arrakis = nixpkgs-unstable.lib.nixosSystem {
pkgs = pkgs-unstable;
@@ -115,4 +118,5 @@
overlays = [(import ./pkgs)];
};
};
+
}