aboutsummaryrefslogtreecommitdiffstats
path: root/hosts/common/core/shells.nix
diff options
context:
space:
mode:
authorMark Nipper <nipsy@bitgnome.net>2025-05-20 13:12:20 -0700
committerMark Nipper <nipsy@bitgnome.net>2025-05-20 13:12:20 -0700
commit4926e773c86cb5a1913f7fa8399951bd83cbd0ed (patch)
tree5cb1e386b3be243b143d52d1b57bdee68401106f /hosts/common/core/shells.nix
parente8aa64d40d2ffaa816c9ac328e77110765304653 (diff)
downloadnix-4926e773c86cb5a1913f7fa8399951bd83cbd0ed.tar
nix-4926e773c86cb5a1913f7fa8399951bd83cbd0ed.tar.gz
nix-4926e773c86cb5a1913f7fa8399951bd83cbd0ed.tar.bz2
nix-4926e773c86cb5a1913f7fa8399951bd83cbd0ed.tar.lz
nix-4926e773c86cb5a1913f7fa8399951bd83cbd0ed.tar.xz
nix-4926e773c86cb5a1913f7fa8399951bd83cbd0ed.tar.zst
nix-4926e773c86cb5a1913f7fa8399951bd83cbd0ed.zip
Update environment.systemPackages syntax
Diffstat (limited to 'hosts/common/core/shells.nix')
-rw-r--r--hosts/common/core/shells.nix9
1 files changed, 4 insertions, 5 deletions
diff --git a/hosts/common/core/shells.nix b/hosts/common/core/shells.nix
index 0469b8c..f02ec63 100644
--- a/hosts/common/core/shells.nix
+++ b/hosts/common/core/shells.nix
@@ -1,8 +1,7 @@
{ pkgs, ... }:
{
- environment.systemPackages = builtins.attrValues {
- inherit (pkgs)
- bash
- zsh;
- };
+ environment.systemPackages = [
+ pkgs.bash
+ pkgs.zsh
+ ];
}