{ inputs, outputs, pkgs, ... }: {
  imports = [
    ./locale.nix
    ./nix.nix
    ./shells.nix
    ./zsh.nix
  ];

  documentation.dev.enable = true;
  documentation.man.enable = true;

  #environment.systemPackages = builtins.attrValues {
  #  inherit (pkgs)
  environment.systemPackages = with pkgs; [
    acl
    bash
    bc
    bind
    binutils
    bzip2
    colordiff
    conntrack-tools
    coreutils
    cpio
    curl
    diffutils
    dig
    dmidecode
    ethtool
    file
    findutils
    fping
    git
    gnugrep
    gnupatch
    gnused
    gnutar
    gzip
    iproute2
    iputils
    less
    lshw
    lsof
    lvm2
    nano
    netcat-openbsd
    nettools
    nix-index
    nmap
    ntfs3g
    nvd
    oath-toolkit
    openldap
    openssl
    patchelf
    pciutils
    procps
    psmisc
    pv
    pwgen
    qemu_kvm
    recode
    rsync
    sg3_utils
    socat
    sqlite
    stoken
    strace
    sysstat
    tcpdump
    traceroute
    tree
    tshark
    unixtools.xxd
    unrar
    unzip
    usbutils
    util-linux
    vim
    wdiff
    wget
    whois
    wireguard-tools
    xz
    zip
    zstd#;
  ];
  #};

  hardware.enableRedistributableFirmware = true;

  programs.atop.enable = true;
  programs.gnupg.agent.enable = true;
  programs.iftop.enable = true;
  programs.mtr.enable = true;
  programs.tmux.enable = true;
  programs.zsh.enable = true;
}