{ inputs, lib, pkgs, config, outputs, ... }:
{
  imports = [
    common/core
    common/optional/desktops
  ];

  home.file.".ansible.cfg".text = ''
    [defaults]
    forks=5
    timeout=600

    [ssh_connection]
    ssh_args=-o BatchMode=yes -o ControlMaster=auto -o ControlPersist=8h -o Compression=yes
    control_path=/dev/shm/%%C
    control_path_dir=/dev/shm
    pipelining=True
  '';
}