aboutsummaryrefslogtreecommitdiffstats
path: root/overlays/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'overlays/default.nix')
-rw-r--r--overlays/default.nix5
1 files changed, 1 insertions, 4 deletions
diff --git a/overlays/default.nix b/overlays/default.nix
index e68ab95..aaab968 100644
--- a/overlays/default.nix
+++ b/overlays/default.nix
@@ -9,7 +9,7 @@
# outputs.overlays.stable-packages
# ]
-{inputs, pkgs, ...}: {
+{inputs, ...}: {
# This one brings our custom packages from the 'pkgs' directory
additions = final: _prev: import ../pkgs final.pkgs;
@@ -20,9 +20,6 @@
# example = prev.example.overrideAttrs (oldAttrs: rec {
# ...
# });
- openstackclient-full = prev.openstackclient-full.overridePythonAttrs (oldAttrs: rec {
- dependencies = oldAttrs.dependencies ++ [ pkgs.python311Packages.pysocks ];
- });
};
"67e692392-packages" = final: _prev: {