aboutsummaryrefslogtreecommitdiffstats
path: root/hosts/ginaz/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/ginaz/default.nix')
-rw-r--r--hosts/ginaz/default.nix2
1 files changed, 2 insertions, 0 deletions
diff --git a/hosts/ginaz/default.nix b/hosts/ginaz/default.nix
index 68dc8b1..05f477c 100644
--- a/hosts/ginaz/default.nix
+++ b/hosts/ginaz/default.nix
@@ -1,12 +1,14 @@
{ config, inputs, outputs, pkgs, ... }: {
boot = {
initrd.kernelModules = [ "amdgpu" "zfs" ];
+ kernelPackages = pkgs.master.linuxPackages_6_12;
loader = {
efi.canTouchEfiVariables = true;
systemd-boot.enable = true;
timeout = 3;
};
supportedFilesystems = [ "zfs" ];
+ zfs.package = pkgs.master.zfs;
};
environment.systemPackages = with pkgs; [