aboutsummaryrefslogtreecommitdiffstats
path: root/ginaz/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--ginaz/flake.nix23
1 files changed, 0 insertions, 23 deletions
diff --git a/ginaz/flake.nix b/ginaz/flake.nix
deleted file mode 100644
index b60a38a..0000000
--- a/ginaz/flake.nix
+++ /dev/null
@@ -1,23 +0,0 @@
-{
- description = "nipsy's NixOS configuration";
-
- inputs = {
- nixpkgs.url = github:NixOS/nixpkgs/nixos-unstable;
- home-manager.url = "github:nix-community/home-manager";
- home-manager.inputs.nixpkgs.follows = "nixpkgs";
- };
-
- outputs = inputs@{ nixpkgs, home-manager, ... }: {
- nixosConfigurations.ginaz = nixpkgs.lib.nixosSystem {
- system = "x86_64-linux";
- modules = [
- ./configuration.nix
- home-manager.nixosModules.home-manager {
- home-manager.useGlobalPkgs = true;
- #home-manager.useUserPackages = true;
- home-manager.users.nipsy = import ./home.nix;
- }
- ];
- };
- };
-}