aboutsummaryrefslogtreecommitdiffstats
path: root/ginaz/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--ginaz/flake.nix14
1 files changed, 14 insertions, 0 deletions
diff --git a/ginaz/flake.nix b/ginaz/flake.nix
new file mode 100644
index 0000000..6709960
--- /dev/null
+++ b/ginaz/flake.nix
@@ -0,0 +1,14 @@
+{
+ description = "nipsy's NixOS configuration";
+
+ inputs = {
+ nixpkgs.url = github:NixOS/nixpkgs/nixos-unstable;
+ };
+
+ outputs = { self, nixpkgs }: {
+ nixosConfigurations.ginaz = nixpkgs.lib.nixosSystem {
+ system = "x86_64-linux";
+ modules = [ ./configuration.nix ];
+ };
+ };
+}